Commit ef788048 authored by HgO's avatar HgO
Browse files

Merge branch '27-super-old-deprecated-packaging-practices' into 'unstable'

Resolve "super-old deprecated packaging practices ?"

See merge request !38
parents e2b8e774 cc8e177e
......@@ -14,8 +14,8 @@
setup_public=0
upgrade=1
# Here we can test upgrades from previous commits. Add the commit of the last stable here
# 0.3.1~ynh2
upgrade=1 from_commit=7afd659c62304c28c8f7232d931a3f2ea49be5f3
# 0.3.1~ynh3
upgrade=1 from_commit=054e33ea1e9b7230dba5b4e00acce46953035f29
backup_restore=1
multi_instance=0
port_already_use=0
......
......@@ -6,7 +6,7 @@
"en": "Auto renewal for the Neutrinet vpn-certificates",
"fr": "Renouvellement automatique des certificats vpn Neutrinet"
},
"version": "0.3.1~ynh3",
"version": "0.3.1~ynh4",
"url": "https://git.domainepublic.net/Neutrinet/renew_cert",
"upstream": {
"license": "AGPL-3.0-or-later",
......
......@@ -95,7 +95,7 @@ ynh_exec_warn_less git -C $renew_cert_path checkout $renew_cert_version
# We wrap the python3 script that actually renew the VPN certificate
# This wrapper will be used as a daily cron task
cp $renew_cert_cron_script $renew_cert_path/$renew_cert_cron_script
cp ../conf/$renew_cert_cron_script $renew_cert_path/$renew_cert_cron_script
ynh_script_progression "Setting up permissions"
chown -R $app_user: $opt_path
......
......@@ -132,7 +132,7 @@ ynh_exec_warn_less git -C $renew_cert_path checkout $renew_cert_version
# We wrap the python3 script that actually renew the VPN certificate
# This wrapper will be used as a daily cron task
cp $renew_cert_cron_script $renew_cert_path/$renew_cert_cron_script
cp ../conf/$renew_cert_cron_script $renew_cert_path/$renew_cert_cron_script
ynh_script_progression "Setting up permissions"
chown -R $app_user: $opt_path
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment